Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Upload not working

Drew Apr 09, 2017 07:35AM PDT

Hello!

When I try to upload a design and click the "next" button it just keeps spinning and saying it is uploading. However, it just does this and nothing actually uploads....no picture, nothing. It is in the correct file format and size so not sure what is going on. I have also tried different types of designs to upload and it still was not working. Help! :)

Up -1 rated Down
Jack Apr 10, 2017 10:00AM PDT MOD-t Agent

Hi Drew! Based on the issue you’re describing, it may be due to the browser you’re currently using to access the New Matter store. Since their most recent updates by their respective developers, Microsoft Edge and Safari have shown incompatibility issues such as this when interacting with the store site. If you can, please retry your process using Google Chrome. If you see a similar issue there, please clear your cache and cookies, restart Chrome, and attempt the process one more time. If issues persist, please email the support team at hello@newmatter.com, and we’ll happily assist you further!

Up 0 rated Down
Jorge Xacur Apr 18, 2017 01:57PM PDT
When I try to upload a file it gets stuck in the next button. I checked the size, the type and different ones yet they all mach up. There is also no photo when I upload. Finally I tried firefox, safari and when I try Google Chrome the upload screen says unable to upload and I enable the hardware acceleration system yet it still won't work. Could you please help :-).
Up 0 rated Down
Jack Apr 18, 2017 05:03PM PDT MOD-t Agent

Hi Jorge. Please make sure your version of Chrome is the most current and up-to-date possible. If you’re still getting the upload error advising to enable hardware acceleration, please open a new browser tab and navigate to chrome://flags. From there, please enable “override software rendering”; this can also be located by the hashtag #ignore-gpu-blacklist. This has worked for several others encountering the same error so far, so I hope it works for you as well! If not, please email hello@newmatter.com; if you already have, our support team will be glad to follow up on the email you’ve sent!

This question has received the maximum number of answers.

Contact Us

  • Post a Public Question
  • Email Us
  • Call Us at 1-866-949-8722 (Monday-Friday, 9AM - 6PM Pacific)
4b7b2022218a46ac85636d1066ac50cc@newmatter.desk-mail.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete